Page Rules Settings and deployment time

I’ve setup these page rules over an hour ago and it looks from doing some searches that page rules work almost right away.

Is this set right? the works but the non www does not

There is some issue with the SSL certificate at first sight :thinking:

Furthermore, is the DNS record unproxied and set to :grey: (DNS-only) or you’ve used “Pause Cloudflare for this site” option from the CF dashboard bottom-right corner?

Page Rules and other Cloudflare settings do apply to the proxied :orange: DNS hostname (DNS record) at the DNS tab of Cloudflare dashboard.

I had it proxied but then the page builder I’m using wouldn’t allow me to connect the domain name to their platform. They advised me to turn it off then add this page rule.

Should the DNS proxy be changed back on?

Turning the proxy back on worked. Hmmm… they failed to let me know I had to do that and pointed me to CF.

1 Like

As I don’t know which page builder / website builder you’re using, however in a case where you’d get into some issue, feel free to write back or create another topic so we could troubleshoot it further.
I know there are some issues at start with for example 3rd-party service, or even with WordPress builders, etc., or some SSL settings, or cache settings at Cloudflare and the content isn’t updated as expected, or CNAME setup cannot be verified, etc., but I believe for all of them there is a solution.

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.