Page rules nothing happens

Hi !
i set those rules for my wordpress blog, but in the analytics, nothing is happening for the caching bandwidth or requests.

Did i make a mistake ?

Thank you

Without knowing the domain name, we can’t begin to check this for you.

aliqtisadia.com ! thank you

Something at your server is causing Cloudflare to bypass the cache for everything. For now, I suggest you turn all those Page Rules “OFF” until you can take a look at your site settings. What caching or optimization plugins do you have installed?

1 Like

Thank you for your reply,
actually i have no plugin that manage cache in wordpress, only cloudflare.
and my htaccess is basic ! just wp and htaccess protection and disable of directory browsing.

You have a cache-control header set to 900 seconds (15 minutes). Cloudflare doesn’t have a cache setting that goes so low on. And that’s not a default setting for WordPress. So, something at your site is changing the default cache settings.

thank you, i’ll check in the server side.

1 Like

Your origin seems to be adding a cookie to images.
image
Clouflare will not cache assets with cookies:

  • If the Cache-Control header is set to private , no-store , no-cache , or max-age=0 , or if there is a cookie in the response, then Cloudflare does not cache the resource.

Besides that, you have some pretty heavy PNG files, with almost 2 MB each even though they are only small transparencies. Even after Cloudflare caches them, they will still be slowing down your pages. Also many photographic images are saved as PNG. They will become a lot smaller if converted to JPG. Optimize them!

2 Likes

This topic was automatically closed after 14 days. New replies are no longer allowed.