Page rules not working when activate I am under attack mode

Hi All,

I want ask, my website use https and force all url into https. And work as well.

But when I’am activate under attack mode in firewall Cloudflare, and then my website can’t force redirect into https. so my website ex : domain.com the status is : This page isn’t working

domain is currently unable to handle this request.

HTTP ERROR 503

But if I type full with https://www.domain.com work as well like before, and if I deactivated Under Attack mode. Work as well.

So i can’t use I am under attack mode with Page rules at same time with Cloudflare ? Thank You.

That’s an interesting glitch. My sites all have “Always Use HTTPS” set in the SSL/TLS settings page. So I’ve never seen this happen. My admin login pages are set to Under Attack via Page Rules.

How do you have your Page Rules configured? One for HTTPS, then a later one for high security (Under Attack)? Or is this all in one rule? I’m not even sure a Page Rule with Always Use HTTPS can have other settings.

I use “Always use HTTPS” in Crypto and force redirect use https in Page Rules,

And for now, I Activate “I am Under Attack” mode because my site is very slow, So if i type mywebsite.com cannot redirect into https

it’s usually one or the other not both from help section for Always use HTTPS

Always use HTTPS

Reply to all requests for URLs that use “http” with a 301 redirect to the equivalent “https” URL. If you only want to redirect for a subset of requests, consider creating an “Always use HTTPS” page rule.

hi @eva2000 how about Activate I’am Under attack mode and “Always use HTTPS” in Crypto, at the same time, can i use that rule ? because for now if i activate under attack mode, my site doesn’t redirect into https, i must type manually with https in front of domain, if i just type with http shows error.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.