Page Rules not being followed (WordPress)

Hi!
I have the following page rules:
1-> *example.com/*
[Auto Minify; Browser cache TTL 1 month; Cache Level: Cache everything; Edge Cache TTL; a Month]
2-> *example.com/wp-admin/*
[Cache Level: Bypass; Disable Apps; Disable Performance]

.`cache-control: no-cache, must-revalidate, max-age=0

cf-cache-status: DYNAMIC

cf-ray: 526535299809e809-LAX

content-encoding: br

content-type: text/html; charset=UTF-8

date: Tue, 15 Oct 2019 22:25:14 GMT

expect-ct: max-age=604800, report-uri=“https://report-uri.cloudflare.com/cdn-cgi/beacon/expect-ct

expires: Wed, 11 Jan 1984 05:00:00 GMT

referrer-policy: strict-origin-when-cross-origin

server: cloudflare

vary: Accept-Encoding,User-Agent

x-firefox-spdy: h2

x-frame-options: SAMEORIGIN

200 OK`

However, the admin side is still showing apps and caching (I have the “Return to Top” app installed and it shows on the backend; which is how I know and the pages are not updating, i.e. plugins). Te only way I can make it stop is to disable Cloudflare on the domain.
I also tried:
2-> *example.com/*.php*
Same same.
I cleared the browser cache and the RTT arrow still shows
The response headers are:

Thanks!
-Brian

Reverse the rules. Your current Rule 1 is matched, so Rule 2 is never reached.

Thanks!
It would seem to me that the LAST rule (#2) would override the first, execution order-wise; seems a bit backwards, but I’ll try that. The odd thing is is that the apps are still running even when the Page Rues are disabled broswer cache cleared, CF purged, different browser; same same).
-B

This topic was automatically closed after 14 days. New replies are no longer allowed.