Page rule URL forwarding not working

The page rule to enable URL forwarding has been live for 5 days but the redirection is not working.
Please can someone tell me what needs to be done differently? As you can see from the uploaded image everything looks to be done correctly. appears to be DNS-only (:grey:). Cloudflare Page Rules (and any other rule type / redirection) requires it to be Proxied (:orange:) so that the traffic flows to Cloudflare first, and Cloudflare can modify the response.

You can do this in your dashboard, under the DNS → DNS Records tab, you can click “Edit” on the “www” DNS Record, click on DNS-Only, it should turn to Proxy :orange:, and then save, and wait a bit for DNS Propagation.
Please note that if you are using a managed hosting service, some do not work with Proxy (:orange: ) due to rate limiting Cloudflare IPs, or only allowing your domain to work if they can validate the CNAME Target (which is different with proxy enabled). These are the exception rather than the norm, but it’s worth pointing out that you might want to make sure your provider does support Cloudflare Proxy (or just test it first on a non-production domain)

1 Like

Hello Chaika, thank you very much for the help. I followed your suggestions. and waited more than 24 hours but it is still not redirecting.
Initially I just enabled 'Proxied" on ‘www’ and waited 24 hours. and then i enabled "proxied on the " * " DNS record as well which allows me to create subdomains on the web building platform i use (highlevel).
Below are screenshots of those two DNS records.

Can you suggest anything I may need to fix? do do differently?

Your page rule redirect on works fine for me.
If you are expecting your apex ( to also redirect, you’d need another page rule, or a wildcard, for that. Your current page rule shown above only matches the ww subdomain.
(You would also need your apex to be proxied :orange: )