Page Rule redirect to www not working

Hi It’s been asked before several times already but I still can’t figure out from my end.

By setting up the A record pointing to 8.8.8.8 and the page rule, it should be able to redirect to www, right?

I would very much appreciate your help!

That page rule does not appear to be working. Can you confirm if your DNS page shows name servers Samara and Toby at the bottom of the page?

1 Like

Hi @sdayman Thanks for taking a look.

Yes. The name server is set up correctly, I believe.

The complete list of DNS record is here.

I can’t think of any other reasons that Page Rule wouldn’t trigger. I suggest you open a ticket and see if they can figure it out. Post the ticket number here for extra attention and please let us know what they find.

To contact Cloudflare Customer Support, login & go to https://dash.cloudflare.com/?account=support and select get more help. If you receive an automatic response that does not help you, please reply and indicate you need more help.

Sometimes turn off and turn it on again will work I guess?

If not, delete the rule and create it again.

If still can’t solve the issue, then you might need to contact Cloudflare support as what @sdayman mentioned.

1 Like