Page Rule is not Disabling

page-rules
#1

I am trying to temporarily disable a Page Rule but it is not working
The page rule originally was:

*example.com/wp-login.php*  (not the actual web address)
Temporary Redirect to: 
http://www.example.com/ (also not the actual website)

I have completely removed it from my Page Rule list yet it is still redirecting when I attempt to access my login page.
Yes I have cleared my browser cache, tried an incognito window, a different computer entirely and even an entirely different internet connection, the problem persists.
Please advise.

#2

There’s a chance it’s in the Cloudflare cache. Have you tried Purge Everything?

#3

I tried purging the file itself but that didn’t work. I’ll try Everything now. I also wondered if it was maybe just the Edge server taking a while to update with the new info?

1 Like
#4

Took a while but looks like whatever the issue was has resolved and it has disabled.
Thanks for the help

1 Like
closed #5

This topic was automatically closed after 14 days. New replies are no longer allowed.