Page rule for SSL doesnt override

i have this rule setup to enable Full SSL on auth api :

it fails to activate when i POST to /login with 525 ERROR :

  1. Request URL:
    https://auth.mocham.com/login
  2. Request Method:
    POST
  3. Status Code:
    525
  4. Remote Address:
    104.26.2.191:443
  5. Referrer Policy:
    no-referrer-when-downgrade

But if I enable Full SSL accross the site it works fine.

Any idea why the rule doesnt kick in?

Thanks

You possibly have a page rule above this one that matches the URL as well; make sure this page rule is above the other ones in priority. Otherwise I’m not sure why it wouldn’t work as expected.

1 Like

Hello thanks for the reply
this is the only rule I have on my account