Page rule Cache level: bypass

I am trying to turn off cache
I added page rule for the whole domain like this

mydomain/*
Cache Level: Bypass

It just does not work. The file content: mydomain/file.txt is still cached
Any hints?
Thank you in advance

Can you provide the real URL to this file, which still is cached?

In fact right now it seems that even purge everyting in cache option does not work
Url of the test file (image because I cannot send here the real url)

cloudflare

Cloudflare serves:
a13:55
while the real content is different:
testABC

But Cloudflare does not cache this file and also does not serve it from cache:

I don’t know your setup, but somewhere else it must be served from cacheto Cloudflare already.

I confirm that you are right. It seems that the problem is on my server. Thank you for your help

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.