Page Rule - Always use HTTPS not available

Page Rule - Always use HTTPS is missing

I have found a few similar comments in the community, but none that actually answers with a solution before the software closes further comments after 2 weeks…

Does anyone have any solutions/suggestions?

Is SSL enabled for your domain?

Post a screenshot of https://dash.cloudflare.com/?to=/:account/:zone/ssl-tls

Also post a screenshot of the page rule where it is missing.

1 Like