Page Rule - Always use HTTPS is missing

page-rules

#1

I don’t know if it’s because I requested my SSL less than 30 minutes ago and changed it to Flexible SSL, but the Page Rule option for “Always use HTTPS” is missing from the options menu.

I have another domain in the same account that does in fact have that option available and enabled in the page rules.

Is it because of the new SSL maybe not being active yet? or something else?

Thanks,


#2

That option is available in the Crypto settings, it should be also on the Page Rules though. Don’t know why it’s not there.


#3

I have it selected in the Crypto settings, but its not there for the Page Rules. On another domain in the same account on the same (free) plan, it is though.


#4

I wonder if its because the nameservers are not recognized yet as updated in Cloudflare. Guess I’ll try again later when the status is “Active” for that domain


#5

Could it be (can’t test now) that having it activated globally removes the need for it in Page Rules?


closed #6

This topic was automatically closed after 14 days. New replies are no longer allowed.