Page don't load when using argo tunnel

Hey when I proxy traffic from agro to phpmyadmin then page don’t load, anyone can help. And sometimes I get 404 error

@albert thanks a lot for your help. This is not regarding warp. I use Argo tunnel to connect to phpmyadmin. And I get 404 error and refreshing repeatedly I get the page shown above. Note that with dns it works

Sorry, my bad. I was thinking about WARP in my head and managed to read “Argo” as “WARP”, somehow.

Anyways, does the issue occur when the record is proxied :orange:, but using regular port forwarding instead of Argo tunnel?

Ya @albert I have proxied and currently using argo tunnel. Thanks a lot

My config

tunnel: 796c6fde-bae0-476f-86d6-3dfd022d6143
credentials-file: /home/cloudcreatr/.cloudflared/796c6fde-bae0-476f-86d6-3dfd022d6143.json

ingress:
  - hostname: wp.cloudcreatr.com
    service: http://localhost:80
  - hostname: wpp.cloudcreatr.com
    service: http://localhost:80
  - hostname: db.cloudcreatr.com
    service: http://localhost:80
  # Catch-all rule, which just responds with 404 if traffic doesn't match any of
  # the earlier rules
  - service: http_status:404
warp-routing:
  enabled: true

And nginx server block for phpmyadmin

server {
    listen 80;
    server_name db.cloudcreatr.com;
    root /var/www/phpmyadmin;

    index index.html index.htm index.php;
    
    listen 443 ssl http2;
    listen [::]:443 ssl http2;
    ssl_certificate         /etc/ssl/cert.pem;
    ssl_certificate_key     /etc/ssl/key.pem;
    
    

    location / {
        try_files $uri $uri/ =404;
    }

    location ~ \.php$ {
        include snippets/fastcgi-php.conf;
        fastcgi_pass unix:/var/run/php/php7.4-fpm.sock;
     }

    location ~ /\.ht {
        deny all;
    }

}

For Pete’s sake! Stop with the double-posting! It’s bordering on forum abuse. No more, ok?