Page can't visit

when I changed the nameserver to cloudfare, the web can’t visit
eorro: can’ t find the server IP

how to fix ?

the website :

You need to set proper DNS records on your Dashboard. This one should help

1 Like

The nameservers are not even set correctly. Cloudflare requests peyton and rose, whereas the OP has set david and lina.

@andyzuomarketing, you first need to fix that.

It was rose and peyton. No idea why they changed.

I guess the writers of the X-Files could fill another season with the material they can get from this forum.


thank you all, I re-set the DCN, then it worked

1 Like

Now, my web worked, but it will pop out the below info when visiting the web. Can I chancel it and how to cancel?


That’s “I’m Under Attack” mode. This is either set in Firewall (use Settings menu at far right), or as a Page Rule. Or possibly a Firewall Rule.

Thanks, it is fixed :+1:

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.