Page can't visit

dash-dns
#1

when I changed the nameserver to cloudfare, the web can’t visit
eorro: can’ t find the server IP

how to fix ?

#2

the website : www.isundei.com

#3

You need to set proper DNS records on your Dashboard. This one should help

1 Like
#4

The nameservers are not even set correctly. Cloudflare requests peyton and rose, whereas the OP has set david and lina.

@andyzuomarketing, you first need to fix that.

#5

It was rose and peyton. No idea why they changed.

#6

I guess the writers of the X-Files could fill another season with the material they can get from this forum.

3 Likes
#7

thank you all, I re-set the DCN, then it worked

1 Like
#8

Now, my web worked, but it will pop out the below info when visiting the web. Can I chancel it and how to cancel?

Thanks?

#9

That’s “I’m Under Attack” mode. This is either set in Firewall (use Settings menu at far right), or as a Page Rule. Or possibly a Firewall Rule.

#10

Thanks, it is fixed :+1:

1 Like