Page builder is not working in wordpess

ssl
dns
wordpress

#1

i have install wordpress in my site.i try to page bulider in my site but all the plugin (like king composer ,brizy,wpbakery) all are not working in my site i cant find where is the problem from 1 week.but i found there is the problem with cloudflare ssl certificate…because it was not working in ssl certificate when i disable cloudflare it will work when i enable cloudflare it will not work…how to fixed this please help me…


#2

I can’t imagine that this is SSL related and sounds more like a script issue (assuming since you didn’t provide a detailed error description)

Deactivate Rocket Loader and minify options on your dashboard. Wait a few minutes, clear your browser cache and try again. :slight_smile:


#3

problem is that when i enable cloudflare https://example.com i try to use different type of page builder (like brizy,king composer,wpbakery) to add new page (page>>add new) its just loading …when i use king composer to to add news page its showing(KingComposer is initializing).when i use brizy and wpbakery to add new page (page>> add new)normal edit page is open and if i click edit with brizy / wpbakery it redirect and just loading …


#4

i have do that …that was not worked…\


#5

Try checking Dev Tools in your browser and open up the Console view. It should show you errors on why it’s not working.


#6

how to fixed this problem do you have any idea?


#7

No, without seeing what the errors are in the Dev Tools console, I have no idea what’s broken.

There’s a chance it’s a Mixed Content issue. Make sure your Cloudflare Crypto settings include “Always Use HTTPS” and “Automatic HTTPS Rewrites”


#8

yap there is list of problem the what can i do i mean what thing i have to provide you that you can help me?


#9

Open your website, Press F12. This will open the development console. do whatever you want to do. If there are any errors you’ll notice them quickly. (red)

Post some screenshots here


#10


#11

Oh…mixed content. That should be easy to fix. On the Cloudflare Crypto page, make sure you’ve enabled “Always Use HTTPS” and “Automatic HTTPS Rewrites.” That should take care of most, if not all, of those warnings.


#12

i have already done that …both are enable …
when i enable that page builder is not work


#13

Are you using Flexible SSL?


#14

yes…


#15

Give this plugin a try. Flexible SSL is tricky, so this might overcorrect and still break stuff. In that case, FTP to your server and manually delete the plugin from the plugins directory.

And just to be safe, make sure your site’s backed up first.


#16

hey thanks man its worked


#17

This topic was automatically closed after 14 days. New replies are no longer allowed.