Page blank, in my case, others users not. View in firewall JS Challenge

Hi,
In the lasts days or weeks I don’t made any change in my site and in CloudFlare.
Well, when I try access to my site (index page) not appears any, blank page, but if I access with direct link to admin cp of my site or some post, thread, access well, but index page , not.
Others users can access to index page…
After investigate, I view in firewall of CloudFlare appears my ip with indicate JS Challenge.
The details are:

Ray ID
5b273e3e3e5dd65d
Method
GET
HTTP Version
HTTP/2
Host
www.mysite.com
Path
/forum/
Query string
Empty query string
User agent
Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:78.0) Gecko/20100101 Firefox/78.0
IP address
xxx
ASN
AS12357 COMUNITEL SPAIN
Country
Spain
Service
Security level
Action taken
JS Challenge

I try with differents browsers (firefox, chrome, vivaldi, opera) I can’t access with any.

Also, I don’t made any change in site, cloudflare and in my computer.

Also, I try to access via smartphone (not with my wifi) and I have the same problem.

I don’t know what are the issue…

Regards.

What’s the domain?

It seems your security level is too high, though you might want to find out why your IP address is challenged in the first place. Just lowering your security level might fix it for you but might also allow access which you don’t want.

My security level in firewall is Essentially Off.
The domain is: foroalejandria.com

I don’t know for what reasson, I can’t access (only index page) but others users can.

Any change in my site and in cloudflare in the lasts weeks, this issue is since some days ago.

Thanks for your reply.

That is a blank page coming straight from your server. You need to check there I am afraid.

Are sure that the problem is from server? I check all my files in server and all are correct, any change or similar.
For example, if you enter to this page/link: https://foroalejandria.com/foro/viewtopic.php?t=103914
(Or others directs links) can access without problem, is only with index page.

Thanks and regards!

That link works, but https://foroalejandria.com/foro/ returns a blank page.

I go to contact with my server, any news, I post here.
Thanks!

My host was check all, this thread also, and I have access to my host to Cloudflare and indicate this:

Ask developer to generate logs once…from website code…
There is no server side issue, that why apache does not able to generate logs… Developer can generate from code.

Php also executable you can check it here:
https://www.foroalejandria.com/foro/info.php

I don’t know how solved this…

Regards.

Your server IP address ends in 99, right?

$ curl -i --resolve www.foroalejandria.com:80:[SERVER-IP] http://www.foroalejandria.com/foro/
HTTP/1.1 200 OK
Date: Wed, 15 Jul 2020 17:30:20 GMT
Server: Apache
Content-Length: 0
Connection: close
Content-Type: text/html; charset=UTF-8

As evident from that call that empty page comes - as mentioned - from your server. You can only talk to your host again.

1 Like

Thanks, go to talk again with my host…

Edit my last post because, 12 hours after last reply I can add.

Yes, the first was paused cloudflare.

The problem is solved, changed the php session value from:

php_value session.save_path "/var/cpanel/php/sessions/ea-php73"

To

php_value session.save_path "/home/foroalejandria/public_html/tmp"

Change to public_html home user.

All the time was work with the first value, and now need this change, but is for the host/server.

Thanks and regards.

I would recommend to pause Cloudflare until you have sorted that out, in that way requests willl go directly to your server.

This topic was automatically closed 12 hours after the last reply. New replies are no longer allowed.