Packet-loss

Hi,

We found on IP address belonging to CloudFlare they have large amount of Packet-loss on IP address.

Our Findings :slight_smile:

These was taken from all different networks : reported this to CloudFlare on Christmas EVE still no reply

If was able to upload more images showing our findings then would able to move forward i hoping someone can kick the " Networks Teams " or contact them directly say we have problem here!!!

1 Like

9397373

These was taken from 3 Different networks

HI @danny0809881, now you can, I adjusted your permissions so you won’t hit that error. LMK if any issue.

1 Like

Hi, @cloonan thank you sir. :slight_smile:

1 Like

This second one of cloudflare IP addresses more packet-loss

1 Like

another test another cloudflare ip

Hi @danny0809881, I noticed a few tickets from earlier in the month about packet loss but nothing recently aside from your post here & your ticket with Support. I’ve added myself to that ticket and a link to this thread.

If the issue is still occurring, can you verify the detail I noted in (parenthesis) and add any other detail to the ticket. You don’t need to duplicate the details you’ve posted here as I’ve link the ticke to that information:

  • When did the issue start? - (12/24)
  • Is the packet loss only happening for clients from particular regions or ISPs? (3 tested)
  • Is the packet loss with specific protocols / ports only?
  • Are the end user seeing any symptoms of the issue?

The reply from earlier indicated you are not the zone owner, can you reply to that email and ask the Support Engineer to re-open the ticket?

  • When did the issue start? - (12/24)
  • Is the packet loss only happening for clients from particular regions or ISPs? (3 tested) Test via Virgin Media OVH - Comcast USA - Xfinty -
  • Is the packet loss with specific protocols / ports only? protocols
  • Are the end user seeing any symptoms of the issue? dropping connection / timing out
1 Like

Thank you, @danny0809881. I’ve added that detail to your ticket & re-opened.

1 Like

1.|-- 51.89.234.252 0.0% 10 0.5 0.6 0.5 0.6 0.0
2.|-- 10.161.203.142 0.0% 10 0.5 0.6 0.5 0.8 0.0
3.|-- 10.72.4.88 0.0% 10 0.9 0.8 0.7 1.1 0.0
4.|-- 10.73.32.56 0.0% 10 0.3 0.2 0.2 0.3 0.0
5.|-- 10.73.249.2 0.0% 10 0.7 0.9 0.6 1.7 0.0
6.|-- be103.lon-drch-sbb1-nc5.uk.eu 0.0% 10 1.5 1.0 0.8 1.5 0.0
7.|-- 10.200.0.141 0.0% 10 2.0 57.3 1.1 155.3 65.8
8.|-- linx-lon1.as13335.net 10.0% 10 74.4 387.3 10.5 1104. 503.4
9.|-- 104.18.44.7 0.0% 10 223.3 113.0 7.6 223.3 65.7

HOST: debian Loss% Snt Last Avg Best Wrst StDev
1.|-- 51.89.234.252 0.0% 10 0.5 0.5 0.5 0.6 0.0
2.|-- 10.161.203.144 0.0% 10 0.6 0.7 0.6 0.9 0.0
3.|-- 10.72.4.80 0.0% 10 0.8 0.9 0.7 1.1 0.0
4.|-- 10.73.32.58 0.0% 10 0.2 0.2 0.2 0.3 0.0
5.|-- 10.73.249.2 0.0% 10 1.1 1.0 0.7 1.8 0.0
6.|-- be103.lon-drch-sbb1-nc5.uk.eu 0.0% 10 1.0 1.1 0.9 1.3 0.0
7.|-- 10.200.0.141 0.0% 10 2.2 47.0 0.9 277.6 99.2
8.|-- linx-lon1.as13335.net 10.0% 10 1044. 573.3 4.4 3037. 1024.8
9.|-- 104.27.168.170 0.0% 10 223.1 101.0 3.0 223.1 58.1

The command that cloudflare provided i’m seen packet-loss on the network. So now will please fix it

I did say was packet loss the other day and over Christmas but they choose to ignore it well the fact is packet loss and they going after reroute us or fix the problem.

There should be a sticky about this - and on any other forums talking about hosting or CDNs.

Packet loss stats of an ICMP ping isn’t indicative of performance problem with Cloudflare or any intermediate network.

ICMP is often de-prioritized, in addition some routers will block it all together, and you may hit a cluster of routing devices with different configuration (or different loads that effect de-prioritization) that further removes anything meaningful to take away from such stats.

Unless you’re seeing a symbolic performance problem here and can support that with http logs / ray ids etc… then CF support will simply /dev/null this as it’s not their job to explain routing and routing troubleshooting.

tl;dr don’t infer anything from a ping

2 Likes

This topic was automatically closed 5 days after the last reply. New replies are no longer allowed.