Override automatically-detected requirements?

in my repo i have some backend python code that is not relevant to the sveltekit application that i’m building with cloudflare pages.

installing python every build takes a really long time. is there a way that i can tell CF Pages not to install python at all?

i see this way to set the version: Language support and tools · Cloudflare Pages docs, can i give it an env variable with a null value?

so in the short term, hardcoding the PYTHON_VERSION to the CF Pages default (currently 3.11.5) works. Discord

but there has to be a more elegant/robust solution…