Outlook email and Cloudflare

I’ve looked at previous posts and no-one posts a solution to the outlook/cloudflare issue other than “contact your provider”

We’ve never had a problem before we moved 2 sites over.

Site 1 started email issues. Webmail fine but outlook no working. Didnt change anything on the pop and smtp logins and all of a sudden not working.

Site 2’s emails working fine, we moved to cloudflare and same issue started again

Everyone seems to pass the buck with this. It’s too much of a coincidence reading the posts here for it to be providers fault all the time

Does anyone have any solutions or advice they were given? Anything would be a crumb to speak to the provider about. We have a team of 30 people using outlook so it’s impacting our company big time yet no one has a solution

Can you post a screenshot of your DNS records here? It’s ok to black out IP addresses.

tl;dr: Your mail related records need to be :grey:

3 Likes

Here screenshoots with DNS settings

That’s certainly a functioning mail server. Are you sure Outlook is configured to connect to the ‘mail’ subdomain to send and receive email? What error are you seeing?

Also, the ‘webmail’ hostname can be an “A” record with the IP address, and set to :orange:, as that’s an HTTP/S connection.

1 Like

Should the top A record be pointing to rackspace or cloudflare? the mail one

‘mail’ should point to the IP address of your mail server and be set to :grey:. I tested it and it’s a functioning mail server.

So everything is correct at Cloudflare DNS settings then.
But we still cant connect via Outlook

this is so weird. I’ve seen this post a lot its a shame I cant ask others who posted how they sorted it. Is there anyway to ask others on this community specifically?

:wave: @sean.mcpheat,

How specifically is the Outlook client configured and what error message do you receive? If you are using POP3 or IMAP is it configured to point to a :grey: host?

— OG

1 Like

It’s the same for me. I’ve been using Cloudflare for many years.

It seems to be a problem of communication between cloudflare and outlook.

I set up the same mail in Thunderbird and Android Gmail without any problem. But in Outlook it’s always the same failure since a few days ago. SMTP error

SMTP error says wut?

1 Like

Hi!

After talking to my server’s administrators. I can confirm that it is not a problem for Cloudflare.

In my case I simply changed the smtp port to 587 in the Outlook settings. That worked at first glance.

This only happens with Outlook, otherwise I still use the default port

I’m experiencing same issue, I changed my DNS about 4days ago, Eversince my wordpress site can no longer send mails.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.