Our Websites have suddenly disappeared from Cloudflare interface!

Answer these questions to help the Community help you get started.

What is the domain name?

Have you searched for an answer?
Yes

When you tested your domain using the Cloudflare Diagnostic Center, what were the results?
Domain names are showing as still using Cloudflare

Describe the issue you are having:
We have been using Cloudflare for many years and have set-up a few domain names in our Cloudflare accounts. All our different Cloudflare interfaces are showing the respective domain names correctly.

However, for only one of the Cloudflare accounts, it is now showing as “You currently don’t have any websites.”! There is no reference to any of our domain names set-up in that Cloudflare account and we can’t therefore many any amendments to their settings.

See screenshot here from Cloudflare:

What error message or number are you receiving?
" You currently don’t have any websites."

It also shows a bar at the bottom with a red colour background that states:

“Authentication error (Code: 10000)”

We have tried to log in and out of this account multiple times.

We’ve tried different browsers etc.

But the account still doesn’t show any of the domain names.

What can we do please?

Thank you very much. I greatly appreciate your advice.

1 Like

Greetings,

Thank you for asking.

Kindly, navigate to the Audit Log from Cloudflare dashboard and take a look for an events, I believe you this could help you to find out what happened with the domain name :thinking:

May I ask have you used Cloudflare for that particular domain withing some 3rd-party partner/integrator since before? :thinking:

May I ask you to post and share your domain name in bracketed dot [.] notation here with us so we could double-check, troubleshoot and provide some feedback information regarding the domain nameserver at least? :thinking:

Thanks for sharing.

For that particular Cloudflare account, what were the assigned nameservers? :thinking:

Currently, domain has got those for 2 years unchanged:

Name Server: GINA.NS.CLOUDFLARE.COM
Name Server: NASH.NS.CLOUDFLARE.COM

Are you a member of other CF accounts too? :thinking:
Might be it’s on the others’ rather than on the particular where you’d expect it to be. If so, it cannot be on two at the same time. Only at one, and at the one to which domain nameservers are pointed to the assigned Cloudflare’s nameservers of some other CF account you’ve either have or not access to? :thinking:

1 Like

Thank you for the prompt response.

To answer your questions:

When I try to access the Audit Log page, it states:

403 | You don’t have permission to view this page.”

I can’t remember the exact assigned nameservers, but the host was Clook.net and using their nameservers.

It’s extremely bizarre that our domain names have suddenly disappeared from this one Cloudflare account only, but not our other ones.

What can we do please?

1 Like

Was Cloudflare for your domain name enabled through them as integrator / hosting partner? :thinking:

Seems possible so far:

How did you activated Cloudflare? Have you tried reaching out to their Support in that case?

Did you enabled Cloudflare via their’s interface, or maybe via cPanel?

I’d suggest you to contact your hosting about Cloudflare for any kind of information about managing features/options.

Otherwise, you’d have to ask them to “unhook” it from their integration. Therefore, add your domain name to your individual Cloudflare account and change domain nameservers at GoDaddy interface.
After that, you’d have to double-check your settings, including re-configuring the DNS records, etc.

Otherwise, ask them questions how to manage Cloudflare for your domain via them.

Thank you for your response.

Yes, the webhost has Cloudflare integration functionality, but that’s not the reason for the Cloudflare account suddenly going ‘dead’ - that would be extremely bizarre.

The websites were set-up in this Cloudflare account, not in cpanel of the webhost. The websites were all in the Cloudflare account for years previously, but have suddenly disappeared.

Hm :thinking: I’d go with:

  1. Checking the Audit Log which I’ve mentioned for any kind of feedback information to figure out what happened by the events (might be difficult to lookup in the past, but …) :point_up:
  2. Contacting hosting provider
  3. Contacting Cloudflare Support

I very much appreciate your guidance, but you have obviously not read my posts.

The Audit Log does not work. I have posted the error message.

It’s got nothing at all to do with the web host.

I am not permitted contact Cloudflare support, as that option doesn’t exist because there is no domain name registered.

Does anybody else have a solution please? There is no worth or value in this community if somebody just tells me to contact others.

1 Like

A domain can only be active in one account. You just need to track down which of those “other ones” has that domain as Active. The best way to track that down would be to go to the login page for dash.cloudflare.com and click the “Forgot your email” link, then enter that domain name to see which email address the reminder shows up in.

2 Likes

You don’t understand most of what I am saying, something I have not experienced with a single other person on these forums.

You don’t have a solution and therefore are just posting responses not based on sound reasoning.

I am not referring to the same domain name being in multiple Cloudflare accounts! I am not an idiot. I was referring to the fact that all our other Cloudflare accounts work - all of which obviously have DIFFERENT domain names - but this is the only one that doesn’t.

Even our webhost, Clook’s, Cloudflare section presents an error message in the Cloudflare section and nothing else:

“Child failed to make LIVEAPI connection to cPanel.”

It was working fine before.

None of these problems were occurring before. We’ve made no changes.

Can somebody please help?

Thank you.

No need to be rude. If you don’t appreciate people taking the time to try to help, then this isn’t the place for you.

Ok, to clarify, for example: azam.net is on Cloudflare, but does not show up in any Cloudflare account you have access to?

2 Likes

Cloudflare’s addon for cPanel is deprecated in the meantime, might be one of the reasony to the “why” anything fails or errors appear.

Might be reason why you don’t see it in any of yours CF accounts if Cloudflare is enabled and active (integrated) via hosting partner through cPanel :thinking:

Have you written a ticket to them already about it in the meantime?

Thank you for responding.

It’s just incredibly frustrating when an entire Cloudflare account suddenly ‘breaks down’ for no rhyme or reason and all the domain names in it disappear, with no solution in sight.

Yes, it doesn’t appear in any Cloudflare account. See screenshot from Cloudflare I have posted above in my very post above stating that the account the domain name was in now says:

“You currently don’t have any websites.”

It sounds like your current theory is that this particular account is broken. If you have, or can get the Global API Key for that account, it may be worth trying some API calls. This would be a good start:

https://api.cloudflare.com/#zone-list-zones

1 Like

Thank you for the suggestion.

We want to be able to use our Cloudflare.com dashboard and make edits to the DNS settings etc. for our domain names, as we have done for years previously without any problem until the interface suddenly stopped working, and therefore making API calls doesn’t address our issue.

Correct, but it will at least help zero in on the issue. If your zones show up in that API call, then your account is broken, and you should open a ticket.

1 Like

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.