Our site is not loading after adding to Cloudflare

Hi

Out site utaxi.in is not loading after registering with Cloudflare.

However we could see a correct Name server updated for out site, still the site is not running.

Could anyone help here?

Works fine for me

Oh, i am unsure whether it’s a cache issue. However i tried to access in ingognito mode as well but no luck.

Have you tried a different network? Have you asked if others (friends, family, colleagues) if they are having the same issue?

Works fine for me as well.

I guess, i found the issue myself.

https://utaxi.in/ - This is working fine.
https://www.utaxi.in/ - This is not working.

I hope i should add A record for WWW as well. Let me try.

I see this record. But you haven’t proxied it.
Unproxied

$ dig www.utaxi.in
www.utaxi.in.		300	IN	A	43.254.41.99

Proxied

$ dig utaxi.in
utaxi.in.		300	IN	A	104.21.89.71
utaxi.in.		300	IN	A	172.67.156.241

You are right. We added and the site started working now. Thanks for your help

1 Like

You should ensure the www is proxied.

1 Like

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.