Orgin server down 523 (resolved)

Hi I’ve changed nothing on my server in the last few months apart from a few changes to PHP config for file uploading.

and suddenly one of the three sites hosted on the server won’t work through cloudflare unless I change it from using port 443 to port 80 and disable the SSL.

it’s clearly something locally but I can’t work out what has changed (yes port 443 is open and enabled for apache2 that was the first thing I checked) I’ve tried removing and reinstalled the origin SSL thinking that was the problem but no luck…

any ideas?

Your best bet is to use the Pause Cloudflare on Site from the overview page then wait 5 minutes for it to take effect. Once you get your server problem figured out, unpause it.

Never even heard of a pause button where would I find that?

@sdayman,

Didn’t find the pause button, but I did work out what the issue was, for some reason the server closed port 443 had to flush the IP-tables to resolve it.

1 Like