Optimize SEO Data error via Yoast

Getting a 403 error when I try to run the Optimize SEO function (via Yoast). I don’t have CF premium, so the Bots Fight Mode is not an issue. Any thoughts where the conflict could be.

This is the message I get:

Error details

Request URL
https://tracidmitchell.com/wp-json/yoast/v1/indexing/prepare

Request method
POST

Status code
403

Error message
Cookie check failed

Take a screenshot of the request that got blocked under the firewall activity log - it’s available at https://dash.cloudflare.com/?to=/:account/:zone/firewall

If it’s not some WordPress security plugin, may I ask have you already tried adding your web hosting / server IP to the Security tab → Tools → IP Access Rules with the action “allow” for “your website” at Cloudflare dashboard? :thinking:

Is WP JSON / REST enabled?

Recent issue here, might help a bit:

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.