Opencart Website backend not loading properly after NS update

This afternoon I update my websites NS. At first I was seeing error_too many redirects!..
After looking a for while I noticed that the A record was proxied so I changed it to gray cloud DNS only and after that the frontend started to work normally everything works good.

But the backend still doesn’t load properly. Everything appears just as text

Any suggestion what else could be effecting the site from loading properly ?

Also my other opencart website that resides on the same server is also not loading properly.

Did you see if you had a redirect on your origin server to HTTPS?

Thank you for the suggestion !
Yah! I was able to clear the Err too many redirects problem. As of now issue is that the my websites won’t load properly. The websites only start to work after try loading them multiple times most probably after my PC has some cache! if clear my cache the sites again take some time to load and initially load in a uncommon way.

Can you expand on what you mean by:

I see missing images that are triggering a 403 HTTP response. Loading them directly seems to work. I don’t know the architecture involved in your site’s image delivery, but that is where I would start looking for complications.

I mean to say that I only see the text none of the html or css load properly (image included)

its a MVC structure!.. Thing is when the website was on different CF account everything worked perfect!
I only started see issue after transferring the domain to a new account. I believe I’m missing some CF settings that might probably be the reason… but I am not completely sure which one though!

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.