Open port in firewall

hi guys
i want connect to my server with domain to putty

but cloudflare firewall don’t access

so how can i fix it

Clouflare is designed as a http/s & websocket proxy.

You are using putty for SSH? You can connect to the IP directly or set up a hostname for ssh specific connections and use Cloudflare Access.

:wave: @keshavarziamir8,

Your other option is to create a :grey: record for totallynotmysshserver.example.com and use that rather than just an IP address.

— OG

i want create mtproxy on my server when i run proxy cloud don’t access