Oops, looks like the page is lost

I have a Godaddy domain, for SSL I have changed DNS to Cloudflare site but when try to visit my website. I am getting a message that says:
“Oops, looks like the page is lost.
This is not a fault, just an accident that was not intentional.”

The domain is www.tenpaper.net

Help me advice.

Thank you

Are you using WordPress or some other CMS?

Yes I’m using WordPress.

Edit your wp-config.php file and set this line to true

define(‘FORCE_SSL_ADMIN’, true);

Now open your sites Dashboard example.com/wp-admin and go to Settings (General)
change the following fro http to https. Or you can edit these in your database options table.

WordPress Address (URL) https://example.com

and

Site Address (URL) https://example.com

This topic was automatically closed after 14 days. New replies are no longer allowed.