Only "www" subdomain don't work. I get a 1016 error

I have entered the IP address on the auerdev.com/auerdev.de Domain and this work. But when I create an “www” subdomain with the same IP address it don’t work. Another subdomains with the same IP work. When I deactivate cloudflare on that “www” subdomain it works but with cloudflare not.

Please help.

Where did you get the IP address in the first place?

I have the IP address from AWS. Is an Elastic Beanstalk Elastic IP address.

On both TLDs?

I see the .de domain was on Cloudflare before, but the Cloudflare IP address changed three months ago.

The .com looks like it’s never been on Cloudflare before.

Usually such behavior indicates it’s still tied to a different Cloudflare account.

Since you’ve already tried :grey: and it worked, then I suggest you open a ticket (support AT cloudflare DOT com) and post the ticket number here.

@sdayman Yes, on both TLDs.

O.k. my ticket number is:
#2239856

I hope I get help.

I replied via the ticket just now but can confirm here that this was caused by these subdomains still being used as Custom Hostnames (SSL for SaaS) by a SSL for SaaS provider:

In a case like this, you need to contact the SSL for SaaS provider to manually remove the Custom Hostnames from their zone, so you can use them with your zone settings applying, as intended.

2 Likes

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.