Only https is redirecting to another domain after installing Flexible SSL

ssl

#1

Hi,

http version is fine and displaying my actual website
but when i try it with https, it redirects to another domain i never seen in my life.

I installed flexible SSL on wordpress website.

Looking forward to your reply.

Thank you!


#2

Flexible SSL is a good plugin, so that’s probably not causing the redirect.

What’s your SSL setting in the Cloudflare Crypto page? It should be “Flexible.”


#3

Thank you for answering this question. It is resolved now. It takes some time to make changes.