One website now pointing towards my other website when not supposed to?

One of my websites educateddriver.org is pointing towards my other website waterfilterdata dot org after changing the name servers to the cloudflare nameservers?

Can’t figure out why this is as the dns records in cloudflare are set up for the site educatedriver dot org to point towards http://wordpress-490543-1547715.cloudwaysapps.com/ this is not happening?

There’s always the chance that’s not the correct CNAME for that site. For now, I suggest you set that DNS entry to DNS Only (:grey:) and see if that works. (give the DNS change 5 minutes to take effect).

why would it not be the correct cname? If you go to http://wordpress-490543-1547715.cloudwaysapps.com/ you can clearly see its educateddriver website?

I have changed to dns only for now but I do want this proxied so how do I fix this to not point at my other website?

educateddriver is pointing to an IP address at DigitalOcean. So it looks like that’s what you’re using for Cloudways. The site is working with your current DNS setting. And it matches what’s served from that cloudwaysapps URL.

If you set it back to Proxied, I expect it to work. You may have to Purge the Cloudflare cache, but that’s typically not necessary.

can you show me what you see from the cloudways url please as I see educateddriver.

When I go to educateddriver.org it just redirects me to waterfilterdata.org which is not what is setup in cloudways or cloudflare.

Very confused here. I did just do the name server change today so maybe not fully propagated??? but not sure why this would redirect to another site though.


hmmm strange as not what i am seeing. I will have to give it a few hours then check again.

1 Like

I still see my site going to waterfilterdata.org instead. Really confused as to why I am seeing this, i have checked with several different devices but same result.

How can I find out why it’s pointing to that website as there has been no configuration to do this?

Managed to figure this out as one of the settings in cloudways was not set so I guess it defaulted to the other website based on the same server. I updated this and purged the cache now it works :0