One time PIN not working

So I have several self hosted applications on Cloudflare teams.

We’ve been using the Cloudflare One Time PIN to log into to either applications directly or via the application launcher

I added a SAAS application today and worked with the vendor to set Cloudflare up as the SAML authorization

Now suddenly my One time pin is broken. You never receive the pin via email. Everything appears to be working normally, you input your email it takes you to the screen to enter the PIN. No error message or anything. But the PIN email never arrives. I’ve tried multiple machines, multiple email addresses, multiple email providers, checked the SPAM folders, etc etc

It is broken for all apps, whether you try to access them directly or through the app launcher you can’t log into the app or the app launcher.

Any ideas?

@SamRhea any ideas?

Hi @sexton - there was an unrelated Access incident which caused some policies to fail to allow approved users around this time. Can you try now? If you can send me a message with your account_tag, we can confirm for sure.

1 Like

The issue resolved itself. Thank you

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.