Older versions

Hi,

I need some older version for El Capitan OS, on my MacBook Pro late 2008 … any help?

Thx…

Ivan, SR

What are you talking about?
Older version of what?

Older version of what?

1 Like

VPN … I’ve just installed the newest ver on Win 10 laptop …

What error are you receiving while installing on El Capitan?

No error, just can’t use it after instalation … need 10.13 OS X or higher …

First, we in the community cant really change anything of that. But here some toughts:

  1. if the installation goes well there honestly should not be any softlimit, I think thats not nice.
  2. is there a way for you to upgrade your mac to a version >= 10.13? If so, that would be quicker then waiting for Cloudflare to adjust the application to be able to run on 10.11 (El Capitan)

These are the requirements: https://developers.cloudflare.com/warp-client/get-started/requirements

This MacBook Pro was originaly under OS X 10.7 … it was upgraded to the maximum, hardware and software …

This would be a feature request. Supporting that old macOS versions.
Can you please write a mail to Cloudflare support and request that feature? If enough people request it, it eventually gets realized. But I can’t promise you anything on this one.

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.