Often get 503 error

Hello,
I often have a 503 error and that has bad impact on my site. My hosting is Godaddy But I use Cloudflare DNS.


Thanks in advance

are you sure the wordpress plugins are not conflicting? pretty sure it’s a server side error

Regarding the 1st screenshot, does it still occur even when you temporary enable the “Pause Cloudflare for this site” option from Cloudflare dashboard? :thinking:

  • Use the “Pause Cloudflare on Site” option from the Overview tab for your domain at dash.cloudflare.com .
  • The link is in the lower right corner of that page.
  • Give it five minutes to take effect, then make sure site is working as expected with HTTPS.

Nevertheless, tune-up your PHP values a bit at your server/hosting provider/cPanel if you can:

memory_limit = 256M
max_execution_time = 300
max_input_time = 1000
max_input_vars = 5000 or 7000
post_max_size = 64M
upload_max_filesize = 32M

I’d also suggest you to try and enable the WordPress Debug mode and check for any clue, if so:

Regarding the 2nd screenshot, may I ask have you tried temporary adding the server (hosting) IP address into the Security → Tools → IP Access Rules? :thinking:

I also see “WP Rocket” tab in the Admin bar. Kindly, may I ask you to follow the instructions how to propperly setup WP Rocket while using Cloudflare as follows on below articles:

1 Like

That is definitely not a Cloudflare error. Contact your host. If that host is GoDaddy, it’s probably gonna be hard to, but unfortunately the error comes from them :man_shrugging:

Thanks you so much for quick response. I just updated Cloudflare Plugin to the latest version.

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.