Off Email Protected

Hello.
I off Email Address Obfuscation
But Cloudflare make for all users:
E-mail:[email protected].
How resolved?

Have you tried to clear and purge the Cache in the Cloudflare dashboard for your Website after you have switched off that option for Email obfuscation?

Yes, due to the Anti-SPAM measures.

But, you see [email protected] in Web browser or in Code View (source code of the Website)?

Where and how I must to clear and purge Cashe?

Yes I still see [email protected] in Web browser

I don’t want this function on my site.

  1. Login to Cloudflare and select the site with the resources to purge.

  2. Click the Caching app.

  3. In the Purge Cache pane, click Purge Everything .

A warning dialog appears.

  1. If you agree, click Purge Everything .

You can find more about how to purge single file, or single URL, or multiple URLs, etc. from Cloudflare cache here:

Yes I do it but still see [email protected]
Why that?

Are you sure you have disabled Email Address Obfuscation in the Scrape Shield section of your Cloudflare account for your domain?

If still not working, you can prevent Cloudflare from obfuscating emails with:

Add the following comment in the page HTML code:
<!--email_off-->your email addresses go here<!--/email_off-->

Yes I’m disabled it.

I don’t want add html code.

Can I delete domain and next time add again?

Will working?

What support email for disable it?