O Google não reconhece o meu URL! Google doesn't recognize my URL!

Bom, tenho um site novo que eu usava meusubdominio.meusite.com
Então hoje 26/11/2019 eu optei por comprar um domínio novo meusite.top
Após a compra do domínio, efetuei os redirecionamentos permanentes do domínio anterior para o novo.
Feito isso, adicionei ao search console a propriedade do novo domínio e tentei indexa-lo, normalmente.

Após tentar indexar, me surtiu erros sem méritos.

Disponibilidade: O Google não reconhece o URL
O URL só será indexado se [certas condições] forem atendidas
Detecção
Informação não verificada nos testes ao vivo
Rastreamento
Tempo - N/D
Rastreada como - N/D
O rastreamento é permitido? - N/D
Busca de página - N/D
A indexação é permitida? - N/D
URL canônico declarado pelo usuário - N/D
URL canônico selecionado pelo Google
Informação definida somente após a indexação

Observações: O Subdomínio indexa perfeitamente, re-fiz testes, mas após usar o novo domínio só tenho esse erro atribuído, ja alterei opções no cloudflare como protolocos 1.0 tls, ao inves de 1.3 que o google bot não le, e tentei mudanças internas, mas só me vem erro.

Url antigo: visitaspro.willdeveloper.top
Url novo: visitaspro.top

###################################################################
APÓS PUBLICAR ESTA PERGUNTA NA COMUNIDADE GOOGLE, RECEBI ESTA RESPOSTA:
###################################################################

Usando o Teste de resultados avançados para seu site novo, recebo a seguinte mensagem:
Não foi possível acessar a página
Este erro pode ocorrer porque a página está indisponível ou bloqueada por robots.txt

Já para o site antigo, a ferramenta consegue acessar sem problemas.
Como seu robots está normal e eu acesso seu novo site sem problemas, provavelmente existe algum tipo de bloqueio do seu provedor, restringindo o acesso do Google.

Boa Sorte

##################################################
O Expert Rubens me informou que o provedor possa estar restringindo o acesso ao meu domínio e agora estou em um beco sem saída!

Alguém por favor poderia me ajudar? Agradeço desde já quaisquer respostas!

The translator is not making it easy for me to understand the problem. Maybe @floripare can help.

2 Likes

GOOGLE TRADUTOR:

Well, I have a new site that I used myubdomain.meusite.com
So today 26/11/2019 I chose to buy a new domain mysite.top
After a domain purchase, make permanent redirects from the previous domain to the new one.
This done, we add a new domain property to the search console and try to index it as normal.

After trying to index, it has errors without merit.

Availability: Google doesn’t recognize the URL
URL will only be indexed [certain conditions] met
Detection
Information not verified in live tests
Tracking
Time - N / A
Tracked as - N / A
Is tracking allowed? - N / A
Page Search - N / A
Is indexing allowed? -
User-declared canonical N / A URL -
Canonical N / A URL selected by Google
Information set only after indexing

Remarks: The subdomain indexes perfectly, re-tests, but after using the new domain has this error assigned, and then changes options in cloudflare like 1.0 tls protocols, instead of 1.3 that google bot doesn’t read, and tried to change several times. , but only error comes to me.

Old URL: Visitspro.willdeveloper.top
New URL: visitspro.top

################################################## ######### #################
AFTER PUBLISHING THIS QUESTION IN THE GOOGLE COMMUNITY, I RECEIVED THIS ANSWER:
###################### ############################ #########################

Using Advanced Results Testing for your site again, get the following message:
Unable to access page
This error can occur because the page is unavailable or blocked by robots.txt.

For the old site, a tool can access without problems.
Since your robot is normal and I can easily access your new site, there is probably some block from your provider, restricting access to Google.

good luck

################################################## #########
Expert Rubens informed me that the provider may be restricting access to my domain and I am now at a dead end!

Could someone please help me? Thanks in advance answers!

In short my new domain is not indexing in search console.
After asking the Google community, I was told that the provider may be blocking access from GOOGLE.

Help me please

Olá,

Aparentemente vc conseguiu resolver o problema, certo? Pelo menos o novo domínio já está respondendo, e o Google deve poder rastreá-lo agora (Até há pouco, o DNS não apontava para o Cloudflare).

2 Likes

Olá amigo, tudo bem?
Estou sofrendo com o problema ainda, infelizmente.
Estou aguardando o problema ser resolvido.
Você pode me ajudar? Agradeço muito a sua atenção.

O subdomínio informado, visitspro, não tem DNS configurado, por isso tentei visitaspro, tanto quanto subdomínio quanto como domínio, e encontrei um site funcionando. Não é o seu?

O meu site anteriormente era (visitaspro.willdeveloper.top)
Mas HOJE eu comprei um domínio (visitaspro.top) e redirecionei permanentemente todos os fatores do anterior para o novo.
Após isso, o Google só exibe esse erro criterioso, que nunca me apareceu em nem um web site meu.
Por isso estou num beco sem saídas.
O Expert Rubens me informou que poderia ser o Provedor de Domínio ou o CloudFlare.

Peço que por favor, me ajude amigo, está chato isso :frowning:

(OBS: O site está funcionando PERFEITAMENTE, mas não indexa no google e só exibe erro)

Se o site está funcionando perfeitamente, é preciso mais detalhes do erro apresentado pelo Google para poder atribuí-lo a algum problema no Clouflare. O expert que disse que pode haver algum bloqueio pelo Cloudflare está se baseando em premissas, ou vc forneceu algum exemplo de URL sendo bloquada?

Vc pode consultar o log em Firewall > Events para ver se o Google está sendo bloqueado por alguma regra? Em caso positivo, poste aqui suas regras de firewall (ofuscando antes quaisquer números de IP).

Também estou em um beco sem saida amigo, entendo perfeitamente o que você disse, mas é muito estranho, pois tenho em torno de 55 sites, e agora me ocorre isso.

(Post Comunidade Google: https://support.google.com/webmasters/thread/21209377?hl=pt-BR) < De uma olhada para você entender o que me responderam. (por favor)

Sobre as regras de firewall, a página de logs está zerada, sem nem uma informação sobre o fato.

Obrigado por postar a captura de tela. Vc tem certeza que não se distraiu, como fez acima, e digitou visitspro em vez e visitaspro na requisição ao Google Search? Pois visitando seu site pelo Google Page Insights não resulta em erro nenhum.

Em caso negativo, como vês, não há nada no Cloudflare bloqueando as visitas do Googlebot. O problema pode estar na sua origem (alguma configuração no htaccess ou equivalente, ou alguma configuração da hospedagem), difícil saber. Um contato com a empresa de hospedagem pode ser o caminho.

1 Like

Certo, usamos Windows Server e IIS para manipular nossos web sites, e utilizando web.config no lugar de htaccess, mas até ai está tudo Ok.
Sobre o nome errado, não está correto, inclusive a verificação de propriedade do Google Search Console foi feita com excelência!


Ta danado meu amigo, estou sem noção do que possa fazer.

Vc está tentando adicionar uma propriedade inacessível, já que o seu site está configurado (corretamente) para redirecionar de http para https. Adicione a propriedade com o URL correto, iniciado por https:// e não deverá ter problema.

1 Like

Amigo, eu coloquei HTTP:// para testar, mas estou tentando usar HTTPS:// e está dando erro.
Contatei meu servidor de HOSPEDAGEM e eles iram mudar o IP as 20h UTM 3:00
Eles não sabem relatar o problema, então por circunstancias, eles iram colocar um novo IP no meu servidor.
Será que pode resolver?

Segue a foto do web config, talves tenha algum erro e eu não percebi.

1 Like

Não faço ideia, é muito difícil saber. Mas acredito já estar descartado que o problema tenha qualquer relação com o Cloudflare.

2 Likes

Bom amigo Floripare, irei aguardar o processo de alteração do endereço IP, pois pode haver de estar em blacklist sem que nós saibamos.
Mas desde já agradeço imensamente você @floripare e também o @sdayman por nos direcionar até você.
Peço que não finalizem este tópico de ajuda, pois irei relatar o erro final e a solução assim que possível.

Desde já muito obrigado, vocês são nota 10!

2 Likes

This topic was automatically closed after 31 days. New replies are no longer allowed.