NS point to CF but I can't see my site on CF

Hi there,
thanks in advance for your help!

here my site: comparazione-semplice.it
NS point to CF but I can’t manage the site on CF cause I don’t see nothing there, DNS are empty
I do the same as the previous site, the registrar is REGISTER.it (ITALY)
could you help me?

Do I need to modify the ip related to my DNS?
will.ns.cloudflare.com
mimi.ns.cloudflare.com

I’m always using
will.ns.cloudflare.com --> 173.245.59.149

mimi.ns.cloudflare.com --> 173.245.58.203

It looks like your name servers are properly set. You just need to add DNS records.

thank for your feedback but usually all the record were already imported on the panel once the NS were set
please look at the ss attached


… it’s empty, that’s my problem

You need to either import the existing records from a BIND file under advanced) or add them manually.

2 Likes

thanks for your feedback,
from REGISTER.it I can’t copy existing records cause they don’t show me…

clouflare is not working on my domain: comparazione-semplice.it
look at this rule, it doesn’t work … :frowning:

Cloudflare works exactly as you have it configured.

To get that redirect to work, you need DNS records. Here is a tutorial:

2 Likes

done but not working … ;-(

It works for me.

1 Like

ok! I’ll wait probably is something related to cache on my browser :slight_smile:
thanks for your help!

1 Like

same problem with me ticket 2053570

no one answer our dns is correct and cloudflare still cant read it