NS Pending update

Hi, on my account it says “Pending Nameservers Update” for domain “easypick.com.ar”. However I changed the NS to point them to Cloudflare’s NS around 10 days ago. Actually if I run a NS lookup it says that it points to my Cloudflare NS. Check it here: https://www.whatsmydns.net/#NS/easypick.com.ar

Why is it still pending?
Thank you

Example :search::
#communitytip 521 error

Hi @myeasypick,

I see demon.ns.cloudflare.com, which does not seem to ba a valid nameserver. I think it should be damon.ns.cloudflare.com.

Hi @domjh, where do you see demon.ns.cloudflare.com?
I actually see damon.

I used a different tool to look up the nameservers. The checker you linked to seems to show a mixture. Was the typo there before and you fixed it recently?

No, I haven’t touched anything. Can you tell me what tool do you use please?

I used https://www.ultratools.com/tools/dnsLookup in this case. Normally I use command line, but on mobile at the moment.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.