Noticed website not working AM 8/15; unable to open pages

Answer these questions to help the Community help you get started.

I am a webmaster by default after our webmaster died due to COVID. I can use the WordPress on site; but I do not have the technical skills to understand what I should be looking for in Cloudflare to fix problems; I am pretty much lost beyond routine website maintenance.

Have you searched for an answer?
I looked for answer in Cloudflare, but do not know to ask the question(s) the right way. I decided to start with HostGator and their tech said in chat transcript: "I do suggest you to contact registrar for the domain and request them to update the Nameserver as: 1st NameServer: ns8463.hostgator.com; 2nd NameServer: ns8464.hostgator.com. So I notice when I go to Cloudflare DNS settings for the www.oaea.net, that the NameServers listed are different than recommended. Is it as easy as changing those over in Cloudflare? If I change the NameServers as a step, and that doesn’t fix, is there any harm done then? I suppose if that doesn’t work I should change back?

When you tested your domain using the Cloudflare Diagnostic Center, what were the results?
I received several notifications of Error conditions, but don’t know if 1 or all need to be dealt with. I am leery about changing anything.

Describe the issue you are having:
Unable to “Google in” to our website. If I log in as administrator, I can do page maintenance, but cannot preview the pages.

What error message or number are you receiving?
I get an Error 1000.

What steps have you taken to resolve the issue?

  1. Called domain registar (Domains Priced Right) to see if I needed to start with them.
  2. Called tech assist at HostGator, they said I needed to work with registrar.
  3. Now trying my lot with the Cloudflare community.

Was the site working with SSL prior to adding it to Cloudflare?
I do not know if this applies to us. The ; is this something we did or were supposed to do?
The site was working until earlier this week; has been working for years,

What are the steps to reproduce the error:
No steps necessary, fails every time.

*Have you tried from another browser and/or incognito mode?*ri
Get the same result (not always the message, but sometimes the “white screen of death”) from several computers, and browsers including Safari, Bing, Firefox, Chrome.

Sorry to hear that

The nameservers aren’t correct!

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.