Not work SSL

Hello. I have fulfilled all the instructions from the hosting
000webhost but the SSL does not work for me yet. How to fix please tell me.

Any details you can share or :search: for…like error number, message, screenshot, domain…?

2 Likes

When you call from the browser’s command line, the address of a site without WWW and HPPS like “mysite.com” does not open at all, but if you wright “www.mysite.com” the site will open but the site is not protected.

Can you share the actual domain?

1 Like

domain: co-autorsgod.com

which is working: www.co-autorsgod.com

I see the see the same unprotected site on both. Things to check - make sure you have a DNS tab record called www and that it has an orange cloud to the right of it. Next, sounds like it could be mixed content, if you search for #communitytip mixed content on this site you’ll find a tip with suggestions to correct. Many times is simply enabling automatic https rewrites on crypto tab. Finally, please turn on always use https while you’re on that tab.

www.co-autorsgod.com now works under protection, but again, without the www site does not open. That is, co-autors.com does not work. But this should not be so, the website address should be opened simply, without www. Why is that? Thank you in advance.

oo, on the second one, I see DNS_PROBE_FINISHED_NXDOMAIN. Is the domain newly registered? There is a tip for that error as well. Will review for some suggestions.

Yes, the domain is registered just yesterday. How to fix this error?

You’ve got lots of domains but suspect similar issues going on.

For co-autors.com, that has not been added to Cloudflare. You need to add that to your account and then have your registrar change the name servers. Right now, whois is not recognizing the domain and even after you add it and change the name servers, it will not verify until whois returns a result as that’s where we’ll look to validate it’s a real domain.

www.co-autorsgod.com and co-autorsgod.com both load securely for me. Perhaps clear browser cache, try from mobile, and/or try from an incognito window?

And that’s what I have. Could this depend on the country of residence?

I’d clear cache, try from incognito tab, a different browser or mobile device. It may vary based on location, but doubt it unless you’ve set up something to do that or there is some other redirection going.

Can you paste the text of the message into a post or tell me the error or tell me what this part says? (sorry)

Screenshot%20from%202019-07-12%2014-40-15

It was written there that you can report this problem to the company Microsoft.
But this is not important because it all worked. Apparently the problem was that the DNS was not updated by the provider. Today I received a letter about it from them and everything became okay. Thank you so much for your help. You are a great programmer. Can you still advise me what to include in the “crypto” tab? Maybe HSTS or add some kind of certificate?

I have my setting to full, my dashboard show ssl is active and WHOIS confirms my DNS is pointed to clodfare, but my domain still not secure. My domain in ynorth.com.ng

any help pls

Loads great, ssl in place, no mixed content. Suspect it’s your local cache, clear cache, try from an incognito window, try a different browser, and/or try on mobile. But, looks like it’s ready for :shopping: to me.

2 Likes