''not secure'' url

Hi there,
I have built my first website using woodpress and have used cloudflare to secure my site (ssl cert) I have the plugin on wordpress, I have changed the nameservers to the ones required , cloudflare say my site is secured but i still have the not secure tag on the url bar?

any help would be great, still learning and trying to understand everything.

Would you mind telling ist the domain?

I assume mixed content issues.

Mixed content errors mean that your website is being loaded over HTTPS but some of the resources are being loaded over HTTP. To fix this you will need to edit your source code and change all resources to load over a relative path, or directly over HTTPS.

For example, if you load your images with a full URL:

<img src="http://example.com/image.jpg" />

You would want to change this to:

<img src="//example.com/image.jpg" />

By removing the http:, the browser will use whichever protocol the visitor is already using. An alternative option would be to enable the Automatic HTTPS Rewrites feature that can potentially fix these errors for you automatically. Do be aware that resources loaded by JavaScript or CSS will not be automatically rewritten and mixed content warnings will still appear.

See this Community Tip for further details

This topic was automatically closed after 31 days. New replies are no longer allowed.