Not proxied Cname doesn't appear in dns zone

Hi,

I have added cname, and didn’t check the proxied option to avoid them beeing managed (and rewrited) by clouflare.

But it seems that they doesn’t appear at all now.

I have tried many tools to check the dns zone, same result.

Any idea where it comes from ?

Is the CNAME set for the apex domain (@)? If so, note that CNAMEs at the apex are not permitted. Cloudflare will let you set one for convenience, but it will always return A/AAAA records when queried to comply with that requirement.

Otherwise, what is the domain and CNAME you have set?

Hi, thanks for answering,

|CNAME|t|ct.lagrowthmachine.com|!
domain is fisio.education

The CNAME works ok…

dig +short t.fisio.education cname
ct.lagrowthmachine.com.

…but the target ct.lagrowthmachine.com does not resolve.

1 Like

it should be t.lagrowthmachine.com.

Then you need to edit CNAME target of t.fisio.education as that’s still pointing to ct.lagrowthmachine.com.

dig +short t.fisio.education cname
ct.lagrowthmachine.com.

t.lagrowthmachine.com doesn’t resolve either.

1 Like

Ok thanks, and do you know, why while using tools like

it can’t find the cname ?

Your link shows you are looking up fisio.education which doesn’t (and can’t as it’s the apex domain) have a CNAME record. DNS can’t look up which subdomains exist below the domain. You need to enter t.fisio.education into the tool to lookup the CNAME

1 Like

Ok, thanks, i get it

1 Like

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.