Not getting "www" before my domain name

Hello,I got a weird problem, I linked my website to Cloudflare after linking if i type

www.codesavy.com

it automatically redirecting me

codesavy.com

I want to know how i’ll be able to make both url?..so that no redirection occurs.

This domain is not handled by Cloudflare. Or did I miss something here?
:thinking:

Check the dns settings in your providers control panel or the webserver config on your AWS instance

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.