Not getting email responses from custom

So my DNS shows up as “the number of lookups on your SPF record exceed the allowed limit of 10. This will result in emails failing SPF authentication”

Also my emails, go out from GetResponse, but when my customers try to reply, I get nothing? What is going on? How do I fix this?


You have no MX records so it’s impossible for that domain to receive mail.

Get the MX records from your email provider & add them to your zone’s DNS.

https://developers.cloudflare.com/dns/manage-dns-records/how-to/email-records/

2 Likes

Hi @talleres1

What about using Cloudflare Email Routing (only forwarding) I think that’s what you trying to have

Read more about that here https://developers.cloudflare.com/email-routing/

I have an MX record.
See:

That’s a MX record for bazookamarketing72.com.bazookamarketing72.com

Name (required) should be @

1 Like

I’ll check it out. Thanks.

1 Like

Yeah I saw that and keep putting @ where it says name required and when i hit save it goes back to bazookamarketing72.com

I have another domain dietarysupple.com and it is set up the same way and that one works just fine.

Great, Also to mention that will only support Forwarding !

If you need Replying also then something this will work I guess !

Looks fine now - putting it in manually as bazookamarketing72.com will make the record on bazookamarketing72.com.bazookamarketing72.com whereas putting it in as @ will make the record on bazookamarketing72.com (even if they appear the same after you save them.)

;; ANSWER SECTION:
bazookamarketing72.com.	300	IN	MX	0 mail.bazookamarketing72.com.
2 Likes

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.