Not being able to log into Plesk (redirect on the login page)

hi,
When the proxy is enabled, I cannot login to Plesk panel because it redirects to login page with no error
I found the same question in the community but the topic has closed with no solution.

My problem is exactly the same as what user2126 mentioned in the above URL.

  • The origin server is a WordPress site that does work over HTTPS.
  • The Plesk is hosted on a subdomain = plesk.domain.me
  • The SSL sets to Full.
  • it’s not cache promlem

As the OP did not answered all the questions in the similar topic you found, may I ask which port does your Plesk installation use?

I have one Plesk installation configured an working over 8443 on a sub-domain plesk1.mydomain.hr behind Cloudflare proxy :orange:.

What error do you get?
Does it work when you switch to :grey: (DNS-only) or temporary enable the Pause Cloudflare for your site option?

May I ask does the SSL certificate cover your plesk sub-domain too?

Should be set to Full (Strict) SSL:

2 Likes

Dear @CroatiaHR,
So many thanks for your time and efforts.

may I ask which port does your Plesk installation use?

  • 8443

What error do you get?

  • Just redirect to login page with no error. but in network diagnostic, I see 303 while redirecting

Does it work when you switch to :grey: (DNS-only) or temporary enable the Pause Cloudflare for your site option?

  • Yes, It works fine while the proxy is off.

May I ask does the SSL certificate cover your plesk sub-domain too?

  • Yes and no; firstly I didn’t use an SSL then, when I faced the problem, I tried Let’s encrypt.

May I ask does the SSL certificate cover your plesk sub-domain too?

  • I’m not sure, I just know that is a wild card, so it should be covered

Should be set to Full (Strict) SSL:

  • Good point! I tried this, then it showed a 526 error of CloudFlare.

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.