Not Able To Sign In The Back End Of My Website

Hello, my name is Aaron. Just signed up to this website but having problems. For some reason when i changed my name servers i am no longer able to sign in the back end of my site, I would greatly appreciate a solution if anyone has one.

Hello Aaron,

Can you share the error message / screenshot of the browser? We need to know that before we can assist.

Thanks & Regards,

Sure, Here is the screen shot!!!

Hi @webguru761,

Please have a read of Community Tip - Fixing ERR TOO MANY REDIRECTS.

Also, do you happen to be using the ‘Flexible’ SSL mode? That can sometimes be the cause of this issue. If so, you should make sure you have a valid certificate on your server and switch to Full (strict).

Tried that, It did’nt help. am i doing something wrong?

What exactly did you try? Be as detailed as possible.

1 Like

1.In overview i turn of TLS/SSL encryption since i have yet to install a ssl certificate on my website (although i have one through a third party website, i just have put it on website yet)

2.In origin server, i turned of authenticated origin pulls because i wasn’t sure what that does, also i have this plugin install on my site called really simple ssl and i wasn’t sure if i enable that if it interrupt with that plugin.

3.In edge certificate, i’m pending that cloud flare ssl for deletion for i have a custom ssl i plan on putting on the site plus i’m a rookie at this there is still stuff i need to learn.

Should i have done these things or no?

You need to install a certificate on your server in the first place.

That is all right.

Not sure what you were saying here.

The most important thing is that you install a valid certificate on your server and switch to “Full strict”. But @domjh already mentioned that anyhow.

Doesnt your server’s IP address end in 9, respectively 185? If that was the case you’d already have a valid certificate, however if you havent switched to “Full strict” - as pointed out by @domjh - you would still need to do so.

1 Like

I will retry these steps, but basically what i was saying on number three was i believe when you first sign up for cloud flare they give you an ssl if you don’t have one, basically if you go to edge certificate scroll down until you see your host name, if you scroll down some more it will say disable universal ssl which i did. should i have done that or no?

They dont. They issue a certificate in your domain’s name for their own proxies. That certificate cant be used for your server though, where you still need a valid certificate as well.

You can only afford to do this if you have purchased a dedicated certificate from Cloudflare. If you havent, you have essentially removed your proxy certificate and cant proxy HTTPS at all.

Ok, just to make this short. Get an ssl on my site and then follow the steps as mentioned by domjh, and i should be able to get back into my site correct??


1 Like

This topic was automatically closed after 14 days. New replies are no longer allowed.