Not able to receive emails

HELP! Error code: 550: 5.1.1 “The email account that you tried to reach does not exist.” I have had this domain and email for a year and suddenly this week I lost the ability to send and receive email. Now it seems as though I send but I am still not able to receive. I spoke with two support people who submitted tickets and never heard anything back.

Are you referring to the Email Routing beta product?

My email that is connected to my domain from Zenler. I am not clear who is in charge of it at this point as I thought it was attached to google/gmail.

error code: 550: 5.1.1 The email account that you tried to
reach does not exist.

My storage is not too full

My domain was created in Zenler and previously was hosted by godaddy until Cloudflare created a relationship with Zenler a few months ago.

I have submitted two tickets over the phone with zero response back from Cloudflare. It has been 4 days with no resolve.

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.