Not able to add host

I need to add a host on my domain and I don’t know why is not letting me. Can someone please help?
Thank you!

What’s the error you’re seeing?

code: 8103

Can you post a picture?

Say’s already exists but it doesn’t update for the host.

You need to click on the record you already have in order to update it.

You mean this… I tried changing but it gives the same error.

Which one are you trying to change, and to what?

Seems you are in same situation i was two days ago. If you are trying to add host to create sub domains for tunneling then you need to create a host while creating a tunnel and the host will be added , eg mydomain.com create a tunnel using cloudflareD as host.mydomain.com and it will be added to dns.

Please specify what you are trying to achive and I will share my experience using Cloudflare

I’m trying to add this host CNAME @ host10.groovepages.com

@ is shorthand for the domain name. You have an “A” record for your root domain already.

3 Likes