[email protected] will send me emails from time to time, is there any way to make him stop?

[email protected] will send me emails from time to time, is there any way to make him stop?

Send Content:

Are you missing an email sent from [email protected] to …@…com?

Some email clients, such as Gmail, deduplicate emails. An email sent from the same account may not show up in your inbox. We recommend you send your test email from a different address than the destination address you are routing to.

More information on this can be found in the Email Routing documentation.

For additional support, reach out to the Cloudflare Community or join the Cloudflare Discord.

Hi, if you login and navigate to the email app on the dashboard for the affect domain you will see that email routing is active, just disable that. I noticed it’s active for at least two of your zones.

Don’t disable email routing if you are using it.

What email provider are you using? I’m assuming not gmail

It’s gmail. I don’t want every time I get an email, will receive an alert from [email protected].

1 Like

Could you please share your domain name? or open a support ticket?

My domain name is x2ox.com.

Thanks, I see what the issue is. It should get fixed under the week.

2 Likes

@hanxv are you still seeing the emails from [email protected]?

I have the same problems, emails from [email protected]
Started to be an pain, as I don’t have any problem.