Non-existent default domain for Cloudflare page

Hello,

Got a Cloudflare page project with the default hostname at https://kinkidt.pages.dev. However, I’m not able to reach the domain and 1.1.1.1. returns “non-existent domain”.

I’ve tried to delete the project to see if that helps. But I’m having a An unknown error occurred (Code: 8000000) that prevent me from doing so.

image

Anyone one has insight on how to fix this?

Hey,

I do see your project is in a broken state. We had a bug where disabling web analytics did not work correctly. Looks like you hit that bug and then tried to delete your project (which also failed due to this bug) and that removed your subdomain.

I have a fix for this bug up already and hope to have it pushed out today or tomorrow. For now, I’d recommend just making a new project.

3 Likes

Hey,

The fix for this is now live. You will now be able to delete the fully project and re-create it with that same repo. Disabling Web Analytics on the dashboard itself still will not work (due to the stuck state - you should instead just delete the project and re-create)

Sorry for the issues :slight_smile:

4 Likes

Thanks! Never thought it was related to disabling the web analytics. I’m now able to re-create the site now. XD

Thank you very much for the help.

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.