Noindex tag added by Cloudlfare?

I can see a ‘noindex’ tag in the url requests to my domain, does Cloudflare adds that? I checked first with my hosting and they aren’t adding it, and my .htaccess doesn’t contain anything suspicious.

Any help will be greatly appreciated.

Best
Dragos

No, Cloudflare wont tamper with that, unless you configured a particular Cloudflare application for that.

Whats the URL?

https://www.dragosroua.com/sitemap.xml

And where should that noindex show up?

looking it up with aw-snap.info:

I am not quite sure what you are trying to say.

I couldnt find a “noindex” tag anywhere on your site.

If I’m accessing my site using aw-snap.info, with a Google agent (to see how Google “sees” my site) I get this result, which clearly includes a “noindex” header for x-robots-tag, and the server signature is “cloudflare”. That’s why I asked the question here, after first checking with my hosting provider if they do anything about that (and they confirmed they don’t).

date: Sat, 30 Nov 2019 13:20:40 GMT
content-type: text/xml; charset=utf-8
set-cookie: __cfduid=dd430bdfc490a84d2fd0cdc49af1f421a1575120038; expires=Mon, 30-Dec-19 13:20:38 GMT; path=/; domain=.[dragosroua.com](http://dragosroua.com/); HttpOnly
cf-ray: 53dd1eb1dc61cf38-IAD
cf-cache-status: DYNAMIC
expect-ct: max-age=604800, report-uri="https://report-uri.cloudflare.com/cdn-cgi/beacon/expect-ct"
x-powered-by: PHP/7.1.33
**x-robots-tag: noindex** 
x-turbo-charged-by: LiteSpeed
x-ua-compatible: IE=edge
server: cloudflare```

That is because you are proxying through Clouflare and Cloudflare always replace the server signature.

As for that particular header, I do not seem to get that header

$ curl -I -H 'User-Agent: Mozilla/5.0 (compatible; Googlebot/2.1; +http://www.google.com/bot.html)' https://www.dragosroua.com/sitemap.xml
HTTP/2 403
date: Sat, 30 Nov 2019 16:55:22 GMT
set-cookie: __cfduid=de1ae694faa8cb306a74de47f4701eca91575132921; expires=Mon, 30-Dec-19 16:55:21 GMT; path=/; domain=.dragosroua.com; HttpOnly
cf-cache-status: DYNAMIC
expect-ct: max-age=604800, report-uri="https://report-uri.cloudflare.com/cdn-cgi/beacon/expect-ct"
x-turbo-charged-by: LiteSpeed
server: cloudflare

However I get a 403, which appears to be sent by your server.

Thanks for the support, after talking it through with my hosting company, they disabled a rule (apparently sent by CloudFlare) which was conflicting with their antivirus (like being flagged as insecure, or smth).

Now all good.