No website just a message with my ip address

Im not very knowledgeable about cloudflare so would appreciate any help. My website isnt loading into my browser. I just get a default page with a message telling me my ip address. The padlock icon in the adress bar says site insecure. The ssl runs out in february and the other strange thing is that email routing was turned off.
where do i start?

Was the website working ok before you added Cloudflare? (including using https://?)

What is the domain name?

ultrarunningworldmagazine.com its been on cloudflare for a long time.

The IP address shown for your domain belongs to Inmotion Hosting (www is proxied), are they your host? The page you see comes from the origin so talk to your host for advice.

https://cf.sjr.org.uk/tools/check?c300e4eda78148c681773ed92238b624

Otherwise, may be worth checking your audit log to ensure no-one has compromised your account and redirected the records…
https://dash.cloudflare.com/?to=/:account/audit-log

Thanks, yes inmotion are my host.
I spoke to them earlier and they said they thought it could be a dns issue
They said to confirm the IP is pointing to 74.124.219.49 when i looked at the A record there is a different adress, 192.249.113.62 isnt that the one cloudflare is using?

If you look here…
https://cf.sjr.org.uk/tools/check?c300e4eda78148c681773ed92238b624#dns

You can see that www.ultrarunningworldmagazine.com is using Cloudflare, so we can’t see what IP you have entered there.

But ultrarunningworldmagazine.com is not proxied so we can see the IP there is 192.249.113.62 and assume you put the same for www. That request won’t pass through Cloudflare and goes direct to your host.

So for whatever reason, you have entered the wrong IP addresses into Cloudflare. Edit both records to 74.124.219.49 (and switch ultrarunningworldmagazine.com from “DNS only” to “proxied” so Cloudflare protects it).

Ok brilliant thank you. I changed 2 A records and the site is no longer showing as insecure and my email is back on. there a still a lot of records pointing at 192.249.113.62 shall i change them all to 74.124.219.49?

It depends what those records are for and if they are in use. Best to check with your host what is needed and, if your email is with them too, what records need to be set. Likely you will need to change mail.ultrarunningworldmagazine.com but again check to be sure.

Ensure records for email are set to “DNS only” and not proxied.

https://cf.sjr.org.uk/tools/check?6f7766c032594c71a5b1b822e0589ef8#dns-other

The site is loading fine now but email isnt working. when i send an email it returns a message saying The response from the remote server was:

550 5.1.1 Address does not exist. wZmrmIcXoJ7m

I have enabled routing earlier. Im not sure what it does. the mail records are set to dns only.

Update.
A test email did arrive on the server so that seems to be sorted.
Many thanks.
Abichal

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.